EVE not working under new MacOS Catalina Beta

Forum rules
Discussions about EVE University should go in the E-Uni General Discussion subforum. If you have questions about joining EVE University, please contact our Personnel Department.
<<

Golan Ambramotte

Portrait

Member
Member

Post 2019.07.17 16:11

EVE not working under new MacOS Catalina Beta

Just a word of warning to fellow beta edge-testers. The Wine client doesn’t seem to be working under the latest MacOS beta. No EVE for me at the moment! :shock:
Image

Freshman. Likes cloaky ships, jammers & donuts :grin:
<<

Droza Adoulin

Portrait

Member
Member

Post 2019.09.23 23:08

Re: EVE not working under new MacOS Catalina Beta

I requested help when EVE wouldn't log in and found out that Vine and the 64-bit version of the game are incompatible - so a Mac user has to turn the 64-bit option off to play. I'm admittedly not trying to work under the MacOS Catalina Beta though.
<<

Seamus Donohue

Portrait

Member
Member

Post 2019.10.03 21:48

Re: EVE not working under new MacOS Catalina Beta

I'm having a different issue: https://forums.eveonline.com/t/alt-opti ... us_donohue

Basically, EVE Online is treating Command as Alt, and Alt as nothing. This causes keyboard shortcut conflicts between EVE Online and Mac OSX.

Have any of my fellow Mac users figured out a solution to this? Editing and locking the settings.reg file doesn't work.
<<

Anidien Dallacort

Portrait

Member
Member

Post 2019.10.07 21:32

Re: EVE not working under new MacOS Catalina Beta

This link was just tweeted out by CCP. Not sure if this helps (not a Mac user myself) but figured I’d share, since I remembered seeing this conversation.

https://t.co/RPRU5uBUN6
Anidien Dallacort - Teacher, Sophomore

ImageImageImageImageImageImage

Return to EVE Discussion

Who is online

Users browsing this forum: No registered users

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Powered by Dediserve